[gs-devel] Ubuntu Gutsy does not print secured PDFs via Acroread and Ghostscript

Till Kamppeter till.kamppeter at gmail.com
Tue Nov 27 03:40:53 PST 2007


Hi,

the following bug was reported about Ubuntu Gutsy:

https://bugs.launchpad.net/ubuntu/+source/ghostscript/+bug/172264

acroread 8.1.1 is not able to print secured PDFs on non-PostScript 
printers. Ghostscript crashes in such cases. This does not happen any 
more and all works fine when upgrading to the final Ghostscript 8.61.

The Ghostscript coming with Gutsy is a Subversion snapshot between 8.60 
and 8.61, revision 8187.

This means that the revision 8187 has a bug which got fixed in the final 
release. As the policy of updates to stable releases of Ubuntu is to do 
changes as small as possible to minimize risks of regressions, I would 
like to know whether one can fix this problem by applying a small patch 
instead of updating Ghostscript to 8.61 final which could be a rather 
big change.

    Till


More information about the gs-devel mailing list